Ask Sail

Engine Trouble

Bookmark and Share

William Paisley, West Chester, PA

Q: Last year, I purchased a 2000 Jeanneau Sun Odyssey 37. The boat had been chartered, but was well maintained. Its Yanmar 3GM30F engine started easily and ran well during the survey, but a few weeks after closing, an engine stringer broke, and the repair required that the engine be removed. After it was reinstalled, I began to experience intermittent starting problems. Now, even when it’s cold, the engine fires right up at the dock. But after a couple of hours sailing, when I go to push the start button, nothing happens. I push the button a second time, and the starter hesitates and then engages. Once it failed to turn over, so I pulled the compression levers to see if it would turn over without load, and it did. I’ve needlessly replaced the batteries, so I know they’re not the problem. I’ve had the yard investigate, but because they can’t duplicate the problem, I am racking up diagnostic bills. Any suggestions?
 

Nigel Calder Replies

A: Most likely there’s an intermittent problem in the ignition switch circuit, so check all wiring and connections. Quite a few older Yanmars have undersized wiring between the ignition switch and the solenoid on the starter motor. The solenoid itself has a high-current coil that pulls the solenoid in with a lower-current “holding” coil, and the amp draw of the high-current coil can drop the voltage on the ignition switch wiring to the point that the holding coil fails to get sufficiently energized and the solenoid trips out. The problem is typically intermittent, just as you describe, with the engine cranking some days and not on others, or sometimes only after multiple attempts. The solution is to upgrade the switch wiring. Alternatively, a second (insulated ground) solenoid can be added close to the original solenoid and wired back to the ignition switch using the existing wiring.

Another possibility is the contactor ring and points inside the solenoid. Every time you crank an engine there is arcing in here, and over time it burns the contact surfaces, to the point where sometimes you get a burned section, which results in an occasionally poor or almost non-existent connection. Place a voltmeter in DC-volts mode across the two big terminals on the solenoid and have someone repeatedly crank the engine. You should consistently see a voltage reading that is, at most, a few tenths of a volt, certainly no more than 0.5 volt. When not cranking you will see normal battery voltage—i.e., somewhere around 12 volts. If the voltage spikes when cranking, your solenoid is probably the problem. If you suddenly see readings closer to battery voltage and the engine doesn’t crank, you are back to theory one: the ignition switch circuit is the problem.

 

Got a question for our experts? Send it to sailmail@sailmagazine.com

 

  • facebook
  • twitter