Systems+Engines

Silent Solenoid

Bookmark and Share

Dave Smith of East Aurora, New York, asks:

"When I hit the starter button to crank the engine on my 1984 C&C 35, I can hear the solenoid clicking, but it doesn’t normally activate the starter. Once in a while the engine will start on the first try. But usually I have to push the button a number of times before the starter engages. I did remove the starter and had it checked by a good shop. They replaced the solenoid, but also told me the starter itself was fine. But when I put it back on the engine, nothing had changed. I then replaced the starter button, plus the wiring running from the battery to the ignition switch and from the starter button to the solenoid. When I checked the voltage, I was getting 13.4 volts to the solenoid.

I had the same problem on my last boat, also a C&C, and never solved it. Other sailors in my marina have the same problem and no one seems to know how to fix it."

Nigel Calder replies:

Normally I would agree that the solenoid should be the culprit. A couple of heavy duty points and a circular disc—the contactor—makes the contact inside and because some arcing does take place, over time the contactor and points do get burned. Since the contactor does rotate, once in a while you get a burned section with poor conductivity. Though the solenoid was replaced, I would take another close look at this possibility. You will have to take off the end cap to inspect the condition of the unit and when you do, watch closely for a spring that is in there.

But before you do this, remove the battery ground strap and clean both ends of the strap as well as the adjacent mating surfaces; do the same thing with the positive cable. It’s entirely possible that surface corrosion on one or more of the metal contact areas is creating a poor connection. Cleaning these cables first is much easier than checking the solenoid, and it just might solve your problem.

  • facebook
  • twitter